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President’s
  ostP

By John Marshall
OMUG President

At the April general meeting,
election of officers will be held.
Aside from write-in votes, there

is only one nominee for each position,
as follows:

President: Bill Gortz
Vice president: Shirley Bellinghausen

Treasurer: Max Whipps
Secretary: Vivian Forrester

Newsletter editor: Sandy Pishner
Webmaster: Pat Sonnenstuhl

Librarian: Christie McCormick
Director at large (two positions):

James Gunnells and John Marshall

Following the brief business agenda,
there will be a presentation of a topic of
much current interest; the new so-called

“Small Form Factor” computers.
These are the newest style of

desktop computers.  They are smaller,
faster, cooler (literally and figuratively),
and quieter! The major computer
magazines have been advertising and
publishing articles about these for several
months now.  You can find some
informative articles about them on the
Internet by going to www.google.com
and searching under the title Small Form
Factor.

The presenter will be Bill Marin, of

Marin Computers in Tenino.  The tile of
his talk is Smaller Is Sometimes Better.

The presenter scheduled for the May
general meeting is Chuck West, leader
of the OMUG Linux SIG.

Chuck also gave us an enlightening
presentation of the Linux operating
system back in September.  At the May
meeting, Chuck will give us a
presentation and demonstration of the
OMUG FORUM, which is a web site
he has designed to allow us to
interactively deal with computer-related
issues and problems. By attending this
meeting, you will be able understand
how this program may be useful to you
and how to use it.

And as always, members are
encouraged to provide input on topics
they would like presented at one of our
general meetings.

April is election time for OMUG members

By Billy Mabray
Oklahoma City PC Users Group

Many people, including a lot of Web designers, think
Web-site accessibility is only about making sites
work for blind users with screen reader software.

 Accessibility should be about all of us. There is a wide
range of physical conditions that can make using the Web
difficult. The Internet can be a frustrating place when you
have poor eyesight, color-blindness, or trouble using a mouse.

You may not fall into any of these categories right now,
but consider this statistic: 100 percent of Internet users are
growing older. At some point, we will all need help navigating
the Web.

There are many things that can be done to make the Web
more accessible. Some of those things are already built into

your Web browser. Others require Web designers to
implement accessible features on their Web sites. If you are
one of the many people who has difficulty using the Web, you
will want to know what help is out there.

One of the biggest complaints people have is that text is
too small. It is also the easiest to remedy. If you are using
Internet Explorer, choose View>Text Size from the top menu.
Also, if your mouse has a scroll wheel, you can hold the CTRL
key and scroll up and down to change the text size. Now, this
will not work on all Web pages – later, we will discuss why
that is and what Web designers can do about it. The Netscape/
Mozilla browser, however, can change text size on all Web
pages. Choose View>Increase Text Size, or hold CTRL and
press the + key.

WWWWWeb access should be open teb access should be open teb access should be open teb access should be open teb access should be open to all disabilitieso all disabilitieso all disabilitieso all disabilitieso all disabilities

See Disabilities, Page 5
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EXECUTIVE BOARDEXECUTIVE BOARDEXECUTIVE BOARDEXECUTIVE BOARDEXECUTIVE BOARD

President:  John Marshall

Vice President:  Dan Colard

Secretary: Vivian Forrester

Treasurer:  Max Whipps

Newsletter Editor:  Sandy Pishner

Webmaster: Clint Steele

Librarian:  Christie McCormick

Director at Large: Shirley
Bellinghausen

Director at Large: Bill Gortz

KEY MEMBERSKEY MEMBERSKEY MEMBERSKEY MEMBERSKEY MEMBERS

APCUG Representative:  Linda Mae
Budget Committee Chair:  Bill Gortz
Database Manager:  Max Whipps
Elections Chair:  David A.C. Shephard
Historian:  David Belles
Membership Renewal Coordinator:
Max Whipps
Newsletter Distribution Coordinator:
Loren Freeman
Nominating Committee Chair:  Vacant
Scholarship Committee Chair:
Bob Wing
SIG Coordinator:  Shirley Bellinghausen
Visitors Coordinator:  Elizabeth Ross
SIG Leader names are listed with their

SIG descriptions

More

Where are our
New Members?

 There aren’t anyThere aren’t anyThere aren’t anyThere aren’t anyThere aren’t any
this month.this month.this month.this month.this month.

Remember you get a
three month extension
of your membership for

each new member
you refer.

Thanks For
Renewing

Peter & Perki Sweet
Arthur &

John Pruett
Joe Ryan
Scott &

Sandy Friedli
Clint & Diane Steele
Bill & Eva Froude

Donna Snow
Bill Alpert

Bernadine &
Robert Sullivan

The ups, downs of playing around
with a database program

By Sandy Pishner
OMUG Newsletter Editor

At home, I use my computer
mostly to play games; very little
productivity comes from my

house.  I play on the computer at work
too, only that “play” is generally produc-
tive.

At work I have the time, and the ne-
cessity, to use software for actual work.
This past week, I’ve been playing with
Microsoft’s program Access.

I call it playing because while the
what I’m trying to produce with the da-
tabase software is needed, I really have
no idea what I’m doing.

I love going into a program, deciding
what I want to accomplish, and then just
click, push, and pull the program until it
does what I want.

Usually, I later find the more efficient
way of getting the program to do as I
command.  But at that point, I’ve cre-
ated my comfort zone.

One pitfall in my routine, however,
lies in the very click, push, and pull
method I use when learning a program.

I occasionally flush a lot of work and
data down the proverbial toilet.

I spent a week building this very nice
database for an event at work, and ac-
cidently deleted a good share of it.  All is
not lost, but it was a set back.  Of course,
another way to look at it is I have more
opportunity to play with Access.  Yea!

COUPON
FOR PRIMARY MEMBERS ONLY

GOOD FOR ONE DOOR PRIZE TICKET

See you at the April 8 meeting
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By Vivian Forrester
OMUG Secretary

President John Marshall opened the meeting at 7 p.m.,
in the Computer Room of the Senior Center in the
Olympia Center. Other Board Members present were

Vivian Forrester, secretary; Don Hertzog representing
treasurer; Christie McCormick, librarian; Shirley
Bellinghausen, director at large; and Sandy Pishner, newsletter
editor.  Also present were Pat Sonnenstuhl and Linda Mae.

The minutes of the Feb. 19 meeting were accepted as
presented.  Don read the treasurer’s report prepared by Max
Whipps, showing income of $184, expenses of $147.97, for a
balance of $36.03 for the month.

Suggestions for upcoming general meeting programs were
a Raffle for September and Silent Auction in December.  It
was also suggested we ask Chuck West if he would prepare
a program to illustrate the on-line OMUG Forum he has set
up.  The April program is Small Form Factor Computers.

Shelter #1 at Yauger Park has been reserved for the annual
OMUG Picnic on Aug. 14th. Food will be served at noon.

We are thankful for the many people, organizations,
and businesses who support OMUG.

Below is a list of a few who have given back to the
community by assisting OMUG in its mission to help
computer users help computer users and their community.

Supporters provide services and discounts, give of
their time, provide space for OMUG activities,  introduce
OMUG members to new products, share knowledge
and expertise, provide OMUG with software and
hardware, or provide educational opportunities. All of
them are appreciated.
Senior Services for South Sound
Olympia Computer Central
IPMA
Thunderbird Computer Services
Adobe
Microsoft
PowerQuest
Jasc Software
Cartridge Care, Inc

OMUG SupporOMUG SupporOMUG SupporOMUG SupporOMUG Supporterstersterstersters

A retreat for new and retiring officers will be held May 1,
from 10 a.m. to 2 p.m. Linda Mae and Sandy will make
arrangements.  All interested OMUG members are welcome
to attend and share ideas for progress in the coming year.

Sandy will enroll us for 2006 Rest Stop service, preferably
in July, but the Board has authorized her to select the best
dates that are available.

There was a discussion regarding the Reflector and
including it in the Webmaster’s responsibilities.  Linda Mae
attended this meeting to help in a smooth transition.

Meeting adjourned at 8:45 p.m.

Elections, raffles, auctions and picnics

OMUG Income & Expenses
February 2004

Income: $328.69
[Mbr Dues–$272.00, Donations–54.00,
Interest–$2.69]

Expenses: $230.31
[Newsletter Copying–$147.97, Membership Committee
Supplies–$57.34, SSSS Donation–$25.00]

Net Income:  $98.38

Accounts Balance:  $4882.07                                  3/25/04
To Be Deposited:        $184.00
Current Treasury:    $5066.07 (Incl. Scholarship Fund)

Don’t forget!

Don’t forget!

Don’t forget!

Don’t forget!

Don’t forget!

OMUG Elections

OMUG Elections

OMUG Elections

OMUG Elections

OMUG Elections

April 8
April 8
April 8
April 8
April 8
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“““““ Anything stored
in RAM disap-
pears when the
power is turned
off, so it is
referred to as
volatile, or
temporary,
memory.

By Brian K. Lewis, Ph.D.
Member of the Sarasota Personal

Computer Users Group, Inc., Florida

Occasionally the question arises
as to how much memory can be
put in a computer. The answer

is “it depends.”
It depends on just what you mean

by memory (RAM or hard disk), what
operating system you are using and the
capabilities of your computer’s
motherboard and its chipset. When I talk
about memory I am not referring to the
permanent storage of programs and data
on the hard disk. Rather, I refer to the
random-access memory or RAM.

This is the memory provided by
memory chips seated in slots on the
motherboard of today’s computers.
Anything stored in RAM disappears
when the power is turned off, so it is
referred to as volatile, or temporary,
memory.

If you want to upgrade the memory
in your computer you have to be able to
determine the memory type as well as
the size, pins and speed, the number of
slots available on your motherboard and

the maximum
amount of
memory that
your system
can address.
In general,
this varies
with the age
of your
computer. So
let’s look at
t h e s e
components
in a little
more detail.

Early
Pentium based computers had a CPU
bus speed of 66 MHz (megahertz) and
a PCI I/O bus speed of 33 MHz. These
values relate to the speed of data

movement within the central processor
and transmission to and from peripherals
such as the memory bank. In some
cases transfer to and from memory was
at 50 MHz. Pentium computers generally
had four slots which were arranged as
two banks.

This meant that memory had to be
installed in units of two. The memory
chips were 72 pin DRAM (dynamic
RAM) or SIMM (single in-line memory
modules) modules. Many of these
computers could support four DRAM
modules of 32 MB (megabytes) for a
maximum of 128 MB of RAM.

There were some motherboards built
for Pentium 5 systems that had 2 or 3-
168 bit DIMM slots in addition to the 72
pin slots. However, you could not use
both the 72 pin and 168 pin slots, only
one or the other. These systems would
support either 128 or 256 MB of
memory. However, at the time, many
Pentium/Pentium II computers were sold
with only 16 MB of RAM and Windows
95. Later, with Windows 98 the basic
memory was 32 MB. In both cases, this
is a less than optimum amount of
memory for these operating systems.

The first Pentium computers had a
32 bit address space which was
theoretically capable of addressing 4 GB
(gigabytes) of memory. However, none
of the motherboards manufactured for
these computers carried any such
memory capacity.

The next generation of computers
carried faster CPUs and chipsets along
with faster bus speeds. For example the
Intel 440 series chipsets were capable
of working with CPUs with speed of 233
- 333 MHz at a bus speed of 66 MHz or
with 350-450 MHz processors at a bus
speed of 100 MHz. These motherboards
generally had 3- 168 pin slots and would
support a maximum of 384 MB of
RAM. As the address space of the CPU
was increased to 36 bit, the maximum
addressable memory was 64 GB.

However, in practice some computers
running Win98 would not recognize more
than 256 or 384 MB of RAM. This
problem has been ascribed to the chipset
design and problem with the L-2 cache.
So some caution is recommended if you
intend to upgrade the memory in a
Pentium II or older system

With some of the Pentium III class
computers there was an additional
increment in bus speed to 133 MHz. The
motherboards had 2 to 4 168-pin memory
slots. The maximum usable memory of
such systems ranges from 512 MB to 1
GB.

These motherboards for this CPU
class are generally able to use 100 - 133
MHz DIMMs. The 133 MHz DIMMS
are capable of working at the 100 MHz
speed. The Pentium 4 motherboards
came with a whole new array of
chipsets and memory chip types and
speeds. The maximum memory now
ranges up to 4 GB. Intel’s initial Pentium
4 motherboards required the use of
RDRAM or Rambus DRAM memory
chips. RDRAM is a serial memory
technology that arrived in three speeds,
PC600, PC700, and PC800.

RDRAM designs with multiple
channels, such as those in Pentium 4
motherboards, are currently the fastest
in memory throughput, especially when
paired with the newer PC1066 RDRAM
memory. A Rambus channel is 2-bytes
wide, so we get a maximum 1.6GB/s
transfer rate for a single RDRAM
channel using PC800 RDRAM or
2.1GB/s for PC1066.

The other form of memory chip is
the double data rate DRAM. Intel and
other manufacturers now have
motherboards and chipsets that can
utilize these memory modules. They are
less expensive than the RDRAM.

DDR memory modules are named
after their peak bandwidth - the

How much memory can a computer take?

See Memory, Page 5
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DISABILITIES
CONTINUED FROM PAGE 1

There are many shortcut keys available for those who
have difficulty using a mouse. For example, the backspace
key will take you to the previous page, F5 will reload your
current page, and ALT plus the Home key will take you to
your home page (the page set to load when you open your
browser).

Also, if you have gone back to a previous page, ALT plus
the right arrow will take you forward again. Another useful
key on any Web page is the TAB key. You can use the TAB
key (and SHIFT plus TAB to go in reverse) to quickly navigate
forward through all the links and form fields on a Web page.

Once you have tabbed to a form element, other keyboard
shortcuts may come in handy. For drop-down boxes, you can
use the up and down arrows to highlight your selection.  For
radio buttons or check boxes, use the space bar to select
your choice. If you are using a recent version of Netscape/
Mozilla, you can also use “Find As You Type.” Start typing at
any page and it will automatically do a search for what you
are typing on that page.

Some people, particularly the colorblind, find Web sites
hard to use because the color of the text does not contrast
enough with the background colors. If the color scheme of
your favorite Web site makes it difficult to read, you can
override that as well. You will find this under Tools->Options
or Edit->Preferences, depending on your browser. You can
set your default fonts, font sizes, and page colors. You can
also specify that your defaults always override what is set by
the Web page.

While these browser features can be helpful, there is still
much Web designers must do to make their site accessible to

the widest possible audience. A good example is text sizing.
If Web designers use fixed text sizes – sizes that specify

an absolute unit of measurement, such as points or pixels –
on their pages, Internet Explorer users cannot change their
text size as I described earlier. Web designers can, and should,
use relative text sizes to make their pages more accessible.
Designers who prefer to use absolute sizes for text should
provide a “style switcher.” This is a link on the page that
allows the site’s visitor to make the text bigger and saves that
preference in a cookie.

Another accessibility feature that some designers use is
access keys. These are just like the shortcut keys I mentioned
earlier; except they are defined by the Web page you are on.
For example, the designer could define ALT plus 4 to take
you directly to the search function. If you visit a site regularly
and know their access keys, they can be useful.

Web designers should also use labels for forms. Labels
make the text next to a form field clickable, just like the field
itself. For example, if a form has a check box that reads,
“Click here to subscribe,” and that text is set as a label, the
user can click anywhere on that text to check the box. It can
be very helpful to have a larger target when trying to click
things with a mouse.

We still have a long way to go before the Web is accessible
to everyone. But now you know some of the helpful features
you have at your fingertips already, and you know what to
ask for from the Web sites you frequent. Hopefully, as users
learn what they can do, and designers learn what they need
to do, we can all enjoy the Web a little more.

The Editorial Committee of the Association of Personal
Computer User Groups (APCUG), an international
organization of which this group is a member, brings this
article to you.

maximum amount of data they can
deliver per second - rather than their
clock rates. This is calculated by
multiplying the amount of data a module
can send at once by the speed of the
front side bus (FSB). The bandwidth is
measured in bits, and the FSB in MHz.
Note that the RDRAM bandwidth is in
bytes. One byte is equal to 8 bits.

A PC1600 DDR memory module
can deliver bandwidth of 1600Mbps.
PC2100 has a bandwidth of 2100Mbps.
PC2700 modules use DDR333 chips to

deliver 2700Mbps of bandwidth and
PC3200 - the fastest widely used form
in late 2003 uses DDR400 chips to
deliver 3200Mbps of bandwidth.

You may see the term “dual channel”
applied to memory. When properly used,
the term refers to a DDR motherboard’s
chipset that’s designed with two memory
channels instead of one. The two
channels handle memory-processing
more efficiently by utilizing the
theoretical bandwidth of the two
modules, thus reducing system latencies,
the timing delays that inherently occur
with one memory module.

How much memory should you have
in your computer? The answer is:
probably as much as your motherboard
and chipset can handle. For the newest
motherboards, that may be excessive
unless you are involved in digital video
editing or graphic design. For most home
users running WinXP or Win2K I would
recommend 512MB up to 1GB.

The Editorial Committee of the
Association of Personal Computer
User Groups (APCUG), an
international organization of which
this group is a member, brings this
article to you.

MEMORY
CONTINUED FROM PAGE 4


